You are running PHP 5.4.42-servage17, but Grav needs at least PHP 5.5.9 to run.